Galil API for Matlab in Ubuntu

Hi Aditya,
The mentioned application note is in regards to a prior generation library, not supported on current operating systems.

Our current API library is gclib, which is a C library and is supported on Ubuntu. We don't have official support for Matlab using this library, but as it is a C library, you can still import it into Matlab.

Here is further information on gclib
http://www.galil.com/downloads/api

If you have additional or follow-up questions, please email support@galil.com and we can help you with your specific application.

Regards,
Andrew